The planned maintenance has been completed successfully. We are currently in the verification stage and actively validating all services and functionalities to ensure everything is operating as expected.
We’ll provide another update once verification is fully completed. Thank you for your patience and support during the maintenance window.
Posted May 30, 2026 - 16:45 PDT
Update
The maintenance is still in progress. However, all features in our web applications and MCP are expected to remain available and fully functional throughout the maintenance window.
Posted May 30, 2026 - 15:33 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2026 - 14:00 PDT
Scheduled
We will be applying underlying configuration changes that require a short/small maintenance window. Some page loads may fail or slow during this window.
Expected Impacted Areas: * All Areas of Web Application * MCP
Posted May 29, 2026 - 18:05 PDT
This scheduled maintenance affected: Data (Web Application), Analytics (Web Application), Audiences (Web Application), Experiment (Web Application), and Guides & Surveys, Session Replay, Heatmaps, AI Feedback, Agents and Chat, MCP.