Some block filters are not working as expected
Incident Report for Amplitude
Resolved
The incident has been resolved and block filters are operating normally again. We will be investigating the impact of the issue on customers in the following days.
Posted Dec 02, 2020 - 02:42 PST
Investigating
Block filters used to block events and properties from being ingested are not currently working for all orgs. We are currently investigating this incident.
Posted Dec 02, 2020 - 01:35 PST
This incident affected: Data Processing.