User timeline lagging and missing recent values from charts drop down for 8% of users
Incident Report for Amplitude
Resolved
The lag has fully recovered, everything should back to normal now. No actions needed from your side.
Posted Sep 28, 2022 - 17:34 PDT
Monitoring
We have identified the issue and put in a fix. The system is recovering and catching up on the lag. We are expecting it to catch up in 2 hours.
Posted Sep 28, 2022 - 14:13 PDT
Investigating
From 9/28/2022 08:05 AM PST, all customers could experience up to 3 hours delay on User Timeline and missing recent property values from charts drop down. For all customers, this impacts events of ~8% of their users. Charts are not impacted. There is no data loss and all events will show up after the issue has been fixed.

We are still investigating the root cause and will post an update after we have more information.
Posted Sep 28, 2022 - 13:32 PDT