Data Processing Delays
Incident Report for Amplitude
Resolved
The data processing delays have been resolved. No data was lost during the incident.
Posted 8 months ago. Oct 31, 2018 - 00:46 PDT
Monitoring
still delay in batch API endpoint and slowly catching up. Expected to be caught up in few hours.
Posted 8 months ago. Oct 30, 2018 - 21:42 PDT
Update
Please note that the delay is only in processing data sent via our batch API endpoint
Posted 8 months ago. Oct 30, 2018 - 16:29 PDT
Update
We have identified the issue and fixed it. However it's still lagging behind and slowly catching up.
Posted 8 months ago. Oct 30, 2018 - 16:01 PDT
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 30, 2018 - 09:47 PDT
Investigating
Our data processing systems are delayed. This incident started at 8:30am

Current status:
Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted 8 months ago. Oct 30, 2018 - 09:45 PDT
This incident affected: Data Collection and Data Processing.