Realtime data not available
Incident Report for Amplitude
Resolved
This incident has been resolved as of 9:30am PST. No data was lost and no additional customer action is required.
Posted Dec 10, 2021 - 09:43 PST
Monitoring
We have deployed the fix and the real-time data is showing up to about 2 hours ago. Our system is catching up with consuming the most recent data and will be completely in sync in an hour.
Posted Dec 10, 2021 - 05:51 PST
Identified
From 4:17 AM PDT on 2021-12-10, all the charts do not return the real-time data up to 24 hours ago. This affects all of our customers and will not cause any data loss. We have identified the root cause and working on a resolution. There is no action necessary from our customers.
Posted Dec 10, 2021 - 04:36 PST
This incident affected: Analytics (Web Reporting).