Data Processing is experiencing delays
Incident Report for Amplitude
Resolved
The system has recovered. Data processing is fully operational. No data was lost during this time.
Posted 10 months ago. Sep 11, 2018 - 03:29 PDT
Monitoring
The issue has been identified and a fix has been implemented. We are monitoring the results. Currently data processing is delayed by up to 150min, but recovering. Our ingestion systems are working as expected and we are not losing data.
Posted 10 months ago. Sep 11, 2018 - 01:58 PDT
Update
We are continuing our investigation. Currently data processing is delayed by up to 120min. Our ingestion systems are working as expected and we are not losing data.
Posted 10 months ago. Sep 11, 2018 - 01:33 PDT
Investigating
Our data processing systems are delayed because of load issue on a dependency. This incident started at Sep 11 6:30am GMT.

Current status:
a) Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.
b) Most of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 80min.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the fix.
Posted 10 months ago. Sep 11, 2018 - 00:45 PDT
This incident affected: Data Processing.