Data processing is experiencing delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 01:11 PDT
Monitoring
We are now monitoring the data processing system as it recovers.

Data collection is working as expected and we are not losing data.
Posted 4 months ago. Mar 11, 2019 - 23:57 PDT
Identified
Our data processing systems are delayed because of the Kafka scale-up performed in the last hour. This incident started at 10:30 PST.

Current status:
a) Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 60 minutes.

Will post an update after 30 minutes.
Posted 4 months ago. Mar 11, 2019 - 23:15 PDT
This incident affected: Data Processing.