Data Processing Delays & Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 03, 2019 - 12:17 PDT
Update
We're continuing to monitor the data processing system as some parts are still catching up to realtime. Most data is now expected to be available in realtime.
Posted 18 days ago. Oct 03, 2019 - 10:04 PDT
Update
We are still monitoring the data processing system. We expect most of data processing to be fully caught up in ~2 hours
Posted 19 days ago. Oct 03, 2019 - 08:00 PDT
Update
Data processing is delayed by ~1 hour.

Web reporting is now operational.
Posted 19 days ago. Oct 03, 2019 - 07:43 PDT
Monitoring
We believe we've fixed the issue and are now monitoring systems that were affected.
Posted 19 days ago. Oct 03, 2019 - 07:30 PDT
Identified
One of our backend systems is in a degraded state. We've identified the problem and are working to resolve ths issue.

Data processing is delayed as a result.
Web reporting may be unavailable as a result.
We are still collecting events. There is no issue with data collection.
Posted 19 days ago. Oct 03, 2019 - 07:15 PDT
This incident affected: Web Reporting and Data Processing.